Home Page
   Articles
       links
About Us    
Traders        
Recipes            
Latest Articles
Stubborn Merry Tiller
Page Previous  1, 2
 
Post new topic   Reply to topic    Downsizer Forum Index -> Land Management
Author 
 Message
Nick



Joined: 02 Nov 2004
Posts: 33569
Location: Hereford
PostPosted: Mon Mar 09, 15 10:37 am    Post subject:  Reply with quote    

Timing looks fine, at least the lines on the timing gear and the flywheel are in the right place.

Fuel is getting to the carb.

Battery isn't holding a charge, so, is it safe to jump from my car? Both are 12v.

vegplot



Joined: 19 Apr 2007
Posts: 21297
Location: Ynys Môn
PostPosted: Mon Mar 09, 15 11:37 am    Post subject: Reply with quote    

I don't know for sure to be honest but I would assume it would be okay to do so. Just be aware the cranking current of a car battery will be far higher than on a quad bike. Check all connection are sound (earth strap) and ensure both use the same grounding system (if jumpstarting fro0m another vehicle) e.g. negative earth.

Nick



Joined: 02 Nov 2004
Posts: 33569
Location: Hereford
PostPosted: Mon Mar 09, 15 12:52 pm    Post subject: Reply with quote    

It worked, and with a full tank of clean petrol, it's running. There's a turns wheel which adjusts idle speed and I had to play with that a while.

So, I've been up and down the lane for ten minutes or so.

Sometimes, when belting along, the engine just falls to idle speed for a minute, and I can only limp it along in first gear. Then it back fires, and the throttle works again. Did this two or three times in a row, then runs perfectly for another five minutes before I came home.

Any thoughts what might cause a lack of revving?

dpack



Joined: 02 Jul 2005
Posts: 32593
Location: yes
PostPosted: Mon Mar 09, 15 1:12 pm    Post subject: Reply with quote    

it might be electrical issues.damp,dirt and ht dont mix well

try spraying all wires,plugs,things connected by wires with wd40,wipe clean and respray,leave it ten mins for the propellant to evaporate (safety first) and then see if drying it has helped.

edit,if it has electronic ignition control i cant help but if it has a mechanical system check the distributor is sparking each cylinder correctly.i assume it has more than one pot ?

if that didnt work it might be control gear issues ,check all cables ,clamps etc are adjusted correctly.try again.

does the magneto/alternator put out a steady voltage when the engine is running ?try not to get zapped by the ht ,it hurts .

Cathryn



Joined: 16 Jul 2005
Posts: 19829
Location: Ceredigion
PostPosted: Mon Mar 09, 15 1:17 pm    Post subject: Reply with quote    

Nick wrote:
It worked, and with a full tank of clean petrol, it's running. There's a turns wheel which adjusts idle speed and I had to play with that a while.

So, I've been up and down the lane for ten minutes or so.

Sometimes, when belting along, the engine just falls to idle speed for a minute, and I can only limp it along in first gear. Then it back fires, and the throttle works again. Did this two or three times in a row, then runs perfectly for another five minutes before I came home.

Any thoughts what might cause a lack of revving?


This might be something to do with the head gasket on the engine or drain the carburettor (but it's probably not this). The back firing and losing power happened to one of ours and it had to go into hospital as it turned out to be quite serious.

vegplot



Joined: 19 Apr 2007
Posts: 21297
Location: Ynys Môn
PostPosted: Mon Mar 09, 15 2:41 pm    Post subject: Reply with quote    

Nick wrote:
It worked, and with a full tank of clean petrol, it's running. There's a turns wheel which adjusts idle speed and I had to play with that a while.

So, I've been up and down the lane for ten minutes or so.

Sometimes, when belting along, the engine just falls to idle speed for a minute, and I can only limp it along in first gear. Then it back fires, and the throttle works again. Did this two or three times in a row, then runs perfectly for another five minutes before I came home.

Any thoughts what might cause a lack of revving?


Back firing is a sign of poor mixture control. Run the engine hard under load then use the kill switch to cleanly cutoff the engine. Remove the plug and note the colour. Black and sooty it's too rich light grey or white too lean.

Reluctance to come off idle: Assuming it's a carb that uses a float chamber then it could be a sticking float which either causes fuel starvation or flooding. Carb cleaner may cure this as it dissolves petrol deposits that build up over time. Awkwardly it could the float not set at the right level. This involves stripping it down, cleaning carefully, and resetting. Don't advise doing this without a manual and a carb gasket set.

Last edited by vegplot on Mon Mar 09, 15 8:31 pm; edited 1 time in total

Nick



Joined: 02 Nov 2004
Posts: 33569
Location: Hereford
PostPosted: Mon Mar 09, 15 2:51 pm    Post subject: Reply with quote    

Black and sooty.

I'll get some cleaner. Thanks.

vegplot



Joined: 19 Apr 2007
Posts: 21297
Location: Ynys Môn
PostPosted: Mon Mar 09, 15 3:13 pm    Post subject: Reply with quote    

Might only need a few tweaks of the mixture screw in the carb.

Cathryn



Joined: 16 Jul 2005
Posts: 19829
Location: Ceredigion
PostPosted: Mon Mar 09, 15 6:26 pm    Post subject: Reply with quote    

You're amazing Vegplot.

Nick



Joined: 02 Nov 2004
Posts: 33569
Location: Hereford
PostPosted: Mon Mar 09, 15 7:18 pm    Post subject: Reply with quote    

I'll have a play with the screw on Thursday, when I return from the north.

My bet is crap in the carb, tho, it's been stood a long time. And I doubt it's been poked about in ten years, if ever. Carb is a bugger to get to, tho. Kit is only twenty notes, tho, so not a disaster.

I appreciate the help.

vegplot



Joined: 19 Apr 2007
Posts: 21297
Location: Ynys Môn
PostPosted: Mon Mar 09, 15 11:17 pm    Post subject: Reply with quote    

Cathryn wrote:
You're amazing Vegplot.



Post new topic   Reply to topic    Downsizer Forum Index -> Land Management All times are GMT
Page Previous  1, 2
Page 2 of 2
View Latest Posts View Latest Posts

 

Archive
Powered by php-BB © 2001, 2005 php-BB Group
Style by marsjupiter.com, released under GNU (GNU/GPL) license.
Copyright © 2004 marsjupiter.com

<-- -->