Archive for Downsizer For an ethical approach to consumption
 


       Downsizer Forum Index -> IT Matters
Jam Lady

Problem with Most Recent Web Site Entry

Issue with Logging with Horses at Howell Living History Farm Text is fine but none of the images appear.

I write entries using Arachnophilia. Image names are somewhat lengthy but no different from previous entries. Understand that issues can arise with single space / double space but should not happen with all images in an entry.

Hosting site uses Linux so I am very careful to name as .jpg and not .JPG

Any suggestions?

Here's one of the images, in case this might help. They appear just fine in e-mail or uploaded to Downsizer.

Treacodactyl

A quick guess would be the spaces next to the minus sign in "Howell - Logging". Try removing them and if that doesn't work remove the minus sign.
Jam Lady

When naming images I use: venue, space, dash, space, event, underscore, date, underscore, specific image name dot jpg. Thusly: Howell - Logging with Horses_2016-11_sign.jpg If Howell - Plow Match works there is no reason why Howell - Logging with Horses should not work.

I think I shall try the following:

Copy an image from a entry that does work into the horse logging. Upload. See what appears.

Rename an image in My Photos. Copy into BelleWood Gardens web site. Substitute in horse logging entry. Upload. See what happens.

Strip contents from an entry that works, leaving header and footer. Paste in text and images. Upload. See what happens.

But first I shall have a cup of tea.
Treacodactyl

Looking at a previous entry that shows pics you've named the blog post; 2016/NYBG%20-%20Holiday%20Train%20Show_2016-11.html i.e. venue, space, dash, space, event but the pics NYBG%20Holiday%20Train%20Show_2016-11_exhibition%20gallery,%20bridges,%20people.jpg i.e. venue, dash, event.

Edit to add, the %20 is code for a space.
Jam Lady

Appreciate your efforts Treacodactyl.

When I am writing an entry within the year folder it does not need the "year backslash" before the name. When I attach in a Downsizer entry it does require that information so the Internet-fu knows which year folder to look in.

Have tried the first of my suggested two possibilities.

If I copy an image from another (2016) entry and paste it into the logging with horses it DOES appear when uploaded with Filezilla.

If I rename a logging with horses image in My Pictures, copy to my website, retype the entire name into entry for logging with horses it DOES NOT appear when uploaded.

Perhaps there is a clue somewhere in there?

Perhaps I need something stronger than tea . . . ?
Jam Lady

A computer savvy friend said it might be an issue with inodes. So I split 2016 into 2016-1 which has January-June, and 2016-2 which has July-currant.

Logging with Horses still doesn't display images.

Plus, I'm concerned that the gatehouse page which requires the 2016/ that you mentioned, Treacodactyl, will now need me to go back and massage things to 2016-1/ 2016-2/

I am feeling very frustrated and discouraged. I don't know enough to manage this. Maybe I don't really need a web site if my pleasure in photographing, writing, and sharing devolves into feeling incompetent and upset.
Treacodactyl

Well, I've tried downloading the photo and uploading it to the Linux hosting I use and it worked.

Which unfortunately means it might be something to do with Arachnophilia which I know nothing about.

Have you got enough space on your hosting to cope? Do you get any error messages when you upload the photos? Have you tried just uploading a single one of the problem photos?
Jam Lady

This morning I tried these three things working entirely in 2016 and not 2016-2.:

1) I re-wrote the names of the first two images (that had appeared small when viewed with Libre Office, also one had a short name). Uploaded. Did not solve the non-appearance of images

2) I took the image with short name in Logging with Horses and copied it into Howell - Plowing Match and uploaded it. It does not appear

3) I then copied an image from Plowing Match into Logging with Horses. Uploaded it. Image does not appear.

Mr Jam Lord just showed me both Logging with Horses AND the Holiday Train Show, looking at them with Pale Moon web developer.

The picture coding / names DO appear in the Holiday Train Show. They are NON_EXISTENT / NOT THERE in Logging with Horses.

It confirms for me that the fault lies somewhere within Logging with Horses.

Later today I will create Logging with Horses-2 and it will be entirely written new.
buzzy

I am not sure if I have followed all the ins and outs of this (still shaking off the cold that I got from Jaki who got it in hospital), but is it possible that there is some problem with the name "Logging with horses". Does that mean something awful to some censorship software? If you renamed the image "Walking the Dog" would it show? Just a thought, probably daft.

Henry
Jam Lady

Thank you for the suggestion Henry. But that's not it. Don't know the problem, but I do have a solution / work around. This is what I did to get there.

I renamed the image and pasted it into the entry with text and no images. Still doesn't appear.

Pasted the renamed image into a revised entry. Still doesn't appear.

Started with the image as it came off the camera, edited it, gave it a revised name to avoid confusion with the original version.

Pasted into the original entry and it does not appear.

Pasted newly edited and revise named image into the revised entry and it does appear.

So for whatever reason there is something disastrously wrong in the original entry that hates images and has done something so A) they don't show in the original entry, B) don't show if placed in a different entry that does have images that appear, and C) refuses to show images copied from a different entry where they do appear.

What I will have to do is take the revised entry, which is a stub with one image and no text, and recreate it from scratch.

Oh joy. But the 6 mini-loaves of fruitcake are out of the oven and look quite nice. Tomorrow will be another day.
Jam Lady

Of course the aggravation was all mine and I still don't know what the issue with the invisible images was. Do let me know if you think it was worth it.

Logging with Horses at the Howell Living History Farm
Treacodactyl

Worth persevering with, lovely looking horses.
       Downsizer Forum Index -> IT Matters
Page 1 of 1
Home Home Home Home Home