Archive for Downsizer For an ethical approach to consumption

       Downsizer Forum Index -> IT Matters

Disappearing photo app.

I'm back! But I've got a problem. When I try to open a picture on my laptop (Windows 10) all I get is a thingy saying that the app didn't start. I've had a look in the app wossname and, while all the other apps have a little icon, photos just has a plain blue square... What's happened? How do I mend it?

Please and thank you...

hello there, sorry i cant be more help than to suggest it might be a win 10 problem.

from what i know of it there seem to be issues with it trying to run a lot of things at once , have you checked to see if anything not necessary is set to only go on when you want it to?

the other thing i can think of is the automatic updates might be trying to run when the machine needs memory for the photo app .

it might be a duff installation of the photo app , reloading that might help.

I'd guess it's not launnching/installed properly. Go to the shop and reinstall it as a first thing. Assuming you've already tried switching the computer off and back on again. Smile

I've tried restarting and so on: no luck. I think you may be right about the Windows 10 thing: I've heard of a lot of problems with it. I can get into individual photos to edit them, but that's a bit of a pain if I just want to find a specific image. I shall try re-installing and, if it all goes wrong, it's your fault! Wink

I had that issue on Windows 10, too. Have you checked the app store to see if there are any updates?

Quite a few things stopped working on the wife's login, and it turned out that I needed to update the apps on my (administrator) account so that they would work on her (non-administrator) login.

For the photo app, I seem to remember uninstalling and reinstalling it through the administrator account.
       Downsizer Forum Index -> IT Matters
Page 1 of 1
Home Home Home Home Home