Archive for Downsizer For an ethical approach to consumption

       Downsizer Forum Index -> IT Matters

Epson Stylus SX405

...on the beloved Windows 8.1, doesn't seem to be any option to print in greyscale. I've tried through the Metro interface (yuck) and through the desktop interface, preferences and properties, advanced tabs, anywhere I can think of.


Have you tried Epson's support website thing?

ETA: The bottom of the page has a couple of pdfs

I barely get any options :/


In the paper/quality tab?

this might seem a bit it crowd but

un plug it , give it a couple of mins ,plug it in again ,turn it on ,i have had a few epsons and that seemed to fix many strange issues

if that didnt work .

download the drivers again ,it might be an update of the os has messed the vital bits for that printer and the most recent driver package will include the fix

Check out...

I'll try again tonight.
The preferences window just doesn't have any of the options that the website thinks it should :rolleyes:
IT's not under paper - that's only paper size / tray.
       Downsizer Forum Index -> IT Matters
Page 1 of 1
Home Home Home Home Home